Aplicaciones de YouTube antiguas dejan de ser compatibles

Publicado: 07 Diciembre 2017, 17:38
por Cazador


La aplicación YouTube actual dejará de funcionar en dispositivos de 2012 o anteriores.

Seguiremos trabajando duro para mejorar la aplicación YouTube oficial para TV, que está disponible en la mayoría de Smart TVs, reproductores Blu-ray, videoconsolas, dispositivos de emisión y decodificadores (como los de Virgin Media, Now TV Box de BSkyB o TiVo) fabricados a partir de 2013. Aquí encontrarás una lista con nuestros partners de dispositivos.

En algunas televisiones Samsung Smart TV la aplicación de Youtube ya no estará disponible a partir del 30 de Junio

Dispositivos afectados

Algunos dispositivos fabricados en 2012 o antes, entre otros:

- TV y reproductores de Blu-ray de Sony
- TV y reproductores de Blu-ray de Panasonic
- Playstation Vita de Sony
-Dispositivos iOS antiguos (versión 8 o anteriores)
-Dispositivos Apple TV antiguos (de 1.ª y 2.ª generación)
-Receptores multimedia antiguos (como DirectTV)

Fuente: Google

Publicado: 10 Febrero 2018, 13:24
por AllIn
Es una mierda, por eso al final es mejor tener algo como Android que lo puedes actualizar, cosa que las versiones Smart de la mayoría de las televisiones a los 2 años te dejan de dar soporte o actualizaciones

Publicado: 08 Abril 2018, 10:58
por Lacosta
Una putada... pero no iba a cambiar de TV porque no me fuese la aplicación de YouTube, asi que pille en una oferta un Chromecast y más contento que una perdiz.

Publicidad